#167 - Milestone - DB Error
Type Defect
Status Fixed
Milestone 2.0
Version 0.4
Component Roadmap
Priority High
Severity Major
Owner Mythos
Assigned to Jack
Reported 12 years ago
Updated 8 years ago
Votes 0
Related tickets
Proposed time
Worked time

When you click on a milestone (Open tickets), you\'ll get this error:

@#1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near \')AND status in (2,7,1) ORDER BY priority DESC\' at line [email protected]

Attachments

Ticket History

12 years and 3 months ago by Jack

Can you be more clear on how to reproduce this? I get no errors when viewing milestones or their tickets.

12 years and 3 months ago by Mythos

http://lordsofwarcraft.ath.cx/bugs/index.php/frostmore/roadmap

Please click on Milestone 3.3.3a and you\'ll see it ;-)

12 years and 3 months ago by Mythos

Btw: after you\'ve checked this, please delete the link to my website

12 years and 3 months ago by Jack

I've tested this with the latest revision and the revision running on this website and cannot reproduce the error.

12 years and 3 months ago by Mythos

I only get an error with the ticket #1. Ticket #2 works. Also #3 does.

I attached a screenshot of the table.

12 years and 3 months ago by Mythos

12 years and 3 months ago by Mythos

This means it doesn't use the slug, it uses the name, please change this.

12 years and 3 months ago by Mythos

Push ;)

Jack closed as Fixed 12 years and 2 months ago