#204 - Style broken
Type Defect
Status Fixed
Milestone 2.2
Version 2.2
Component Core
Priority Normal
Severity Normal
Owner Mythos
Assigned to -
Reported 11 years ago
Updated 8 years ago
Votes 0
Related tickets
Proposed time
Worked time

What did you do to cause this? Just watch the style.

What page were you on? Traq and my bugtracker.

Describe the defect: See the screenshot. It's under Firefox 4 Beta 12.

Attachments

Ticket History

11 years and 5 months ago by Mythos

  • Attached screenshot_03-03-2011_14-51-46.jpg

11 years and 5 months ago by Jack

I did some style tweaks that are in the repo a while ago for 2.2, have you tried the latest master branch?

11 years and 5 months ago by Mythos

No I didn't because I have 2.1 in productive use and I can't update to a dev version, because there are no update files. ;-) If there are some please correct me.

But I'll install a dev version on my localhost.

11 years and 5 months ago by Mythos

Can't install the newest revision:

@Warning: require(../inc/version.php) [function.require]: failed to open stream: No such file or directory in C:\xampp\htdocs\traq2\install\install.php on line 25

Fatal error: require() [function.require]: Failed opening required '../inc/version.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\traq2\install\install.php on line [email protected]

Jack closed as Fixed 11 years and 5 months ago

Unless my browser is being weird, I believe this was fixed a while ago.

11 years and 5 months ago by Mythos

Everything's working now, thanks.