#88 - Install error caused by origin
Type Defect
Status Fixed
Milestone 0.6
Version 0.4
Component Install/Upgrade
Priority High
Severity Blocker
Owner Mythos
Assigned to Jack
Reported 13 years ago
Updated 8 years ago
Votes 0
Related tickets
Proposed time
Worked time

Hiho I get following error while installing the Traq SVN rev. 176:

Warning: require(../include/origin/origin.php) [function.require]: failed to open stream: No such file or directory in /users/xxxxxxxx/www/tracker/install/install.php on line 16

Fatal error: require() [function.require]: Failed opening required '../include/origin/origin.php' (include_path='.:/etc/php/lib') in /users/xxxxxxxxx/www/tracker/install/install.php on line 16

Ticket History

Jack closed as Fixed 13 years and 2 months ago

Should be fixed now.

The reason this happened is because I removed the Origin library and integrated the used libraries from it into Traq which will make it easier to modify them to do what Traq needs.