How can I upgrade from 2.3 to 3.6 ?

Support for Traq 3.x
User avatar
nkeseci
Member
Posts: 13
Joined: Tue Jul 31, 2012 10:04 pm

Re: How can I upgrade from 2.3 to 3.6 ?

Post by nkeseci » Wed Aug 10, 2016 1:58 am

I had already copied "htaccess.txt" to ".htaccess".
 
I noticed that error_log file has following error:

Code: Select all

[~/public_html/traq]# tail  error_log
[09-Aug-2016 10:28:56 America/Chicago] PHP Fatal error:  Call to undefined method avalon\http\Request::init() in /home/mysite/public_html/traq/css.php on line 39
I tried to download avalon again:

Code: Select all

[~/public_html/traq/vendor/avalon]# git clone https://github.com/nirix/avalon.git
now everything is working properly :)
 
Thank you for your effort!

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests