Jump to content


Click here to lend your support to: Traq and make a donation at pledgie.com !
Photo

Alpha 1 Almost Ready


  • This topic is locked This topic is locked
10 replies to this topic

#1 Jack

Jack

    Project Founder

  • Administrators
  • 673 posts
  • LocationAustralia

Posted 14 February 2010 - 03:06 AM

Traq 2.0 Alpha 1 will be ready soon, theres just a few things that need to be done, such as:
  • Changelog
  • AdminCP
  • New/Edit/Delete Project
  • New/Edit/Delete Milestone
  • Tickets
  • New/Edit/Delete Status
  • Edit/Delete Priority
  • New/Edit/Delete Severity
[*]New/Delete Ticket
[*]Delete Comment/Update
[/list]
Things with a line through it are complete.

#2 iiX

iiX

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 15 February 2010 - 03:42 PM

Can't wait to test it!

#3 Jack

Jack

    Project Founder

  • Administrators
  • 673 posts
  • LocationAustralia

Posted 18 February 2010 - 10:35 AM

Not long now, just a few more things, some tweaks and Alpha 1 will be available for testing.

#4 Mythos

Mythos

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 18 February 2010 - 02:21 PM

Nice to hear but I have a question:
Is there a bug in the install.php?

Because at the moment I get this error:
Parse error: syntax error, unexpected $end in F:\Webserver\htdocs\bugs2\install\install.php on line 216

But line 216 is just " ?> "

-- Mythos

#5 Jack

Jack

    Project Founder

  • Administrators
  • 673 posts
  • LocationAustralia

Posted 18 February 2010 - 02:44 PM

Is there a bug in the install.php?


I tested the install, there was a bug. But not the one your getting, did you edit any files or setup the config file wrong?

#6 Mythos

Mythos

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 18 February 2010 - 02:58 PM

The installation is like a virgin: Completly fresh :D

The small icon is green (SVN folder) and the database is empty.

#7 Jack

Jack

    Project Founder

  • Administrators
  • 673 posts
  • LocationAustralia

Posted 19 February 2010 - 12:16 AM

The installation is like a virgin: Completly fresh :D

The small icon is green (SVN folder) and the database is empty.


I tested the installer on the server, I was able to complete each step without any problems...
http://traqproject.org/demo/

#8 Mythos

Mythos

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 19 February 2010 - 06:35 AM

I'm still getting this error :(

I'm using XAMPP 1.73 under Windows Vista 32bit. Maybe this causes the problem.

#9 Jack

Jack

    Project Founder

  • Administrators
  • 673 posts
  • LocationAustralia

Posted 19 February 2010 - 07:11 AM

I'm still getting this error :(

I'm using XAMPP 1.73 under Windows Vista 32bit. Maybe this causes the problem.


I setup Apache/PHP and MySQL myself on my Windows 7 machine, try installing it on a server and see what happens.

#10 Jack

Jack

    Project Founder

  • Administrators
  • 673 posts
  • LocationAustralia

Posted 07 March 2010 - 02:04 PM

Been a little busy, but working on it when I get the chance. Shouldn't be too much longer.

#11 Jack

Jack

    Project Founder

  • Administrators
  • 673 posts
  • LocationAustralia

Posted 23 March 2010 - 12:39 PM

Traq 2.0 Alpha 1 has been released, locking the thread.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users