Jump to content


Click here to lend your support to: Traq and make a donation at pledgie.com !
Photo

BBCode plugin


  • Please log in to reply
37 replies to this topic

#21 arturo182

arturo182

    Advanced Member

  • Contributor
  • PipPipPip
  • 151 posts

Posted 17 April 2010 - 03:15 PM

What browser and operating system are you using?

#22 adegans

adegans

    Member

  • Members
  • PipPip
  • 23 posts

Posted 17 April 2010 - 03:17 PM

Ah yes, should have specified...

I'm using Safari and Mac OSX. I also tried Firefox 3.6(?) A recent one anyway.

I've disabled the lightbox plugin btu that didn't help. Also tried clearing cache and logging out and back in.

Thanks for the quick reply!

#23 arturo182

arturo182

    Advanced Member

  • Contributor
  • PipPipPip
  • 151 posts

Posted 17 April 2010 - 03:22 PM

The lightbox plugin is not the problem, I use them both and the editor is shown without any problems. I'll install safari and check if I can reproduce this problem.

#24 adegans

adegans

    Member

  • Members
  • PipPip
  • 23 posts

Posted 17 April 2010 - 03:25 PM

Keep in mind it also happens in Firefox.
So i think it's not safari.

I'm leaning more to some inclusion not working or a bit of JS not doing it's thing.

#25 arturo182

arturo182

    Advanced Member

  • Contributor
  • PipPipPip
  • 151 posts

Posted 17 April 2010 - 03:25 PM

Here's 0.0.4 it fixes the URL problem Jack reported.

Attached File  bbcode-0.0.4.zip   62.14KB   76 downloads 
Jack installed the plugin on Traq's Traq so i don't think there are any files missing in the archive, could you please give me a link to your installation, or is it a local/secret one ;)

#26 adegans

adegans

    Member

  • Members
  • PipPip
  • 23 posts

Posted 17 April 2010 - 04:19 PM

Arturo pointed out that the plugin folder needed to be uploaded. It seems to work fine now!! Cheers!

Thanks for the quick help!

#27 arturo182

arturo182

    Advanced Member

  • Contributor
  • PipPipPip
  • 151 posts

Posted 17 April 2010 - 04:42 PM

Glad I could help ;)

#28 carlt

carlt

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 18 July 2010 - 06:36 PM

Great work!

#29 hakan

hakan

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 19 October 2010 - 02:48 PM

I am using Traq 2.0.1 and have uploaded bbcode-0.0.4 plugins folder to my traq root and installed the XML file.

The editor does not show, i still have the old editor.
Please help! :)

#30 uscher

uscher

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 November 2010 - 09:31 PM

Same here:

copy the bbcode directory (witch contains the XML file and the plugins directory) to the TRAQ root.

In the adminCP i pointed the XML file on the "Plugins" page. Installaton is successful, but no editor when creating new ticket.

local XAMPP 1.7.3 (PHP 5.3.1, MySQL 5.1.41)
Firefox 3.6.6
IE8
TRAQ2.0.1

#31 DarkChester

DarkChester

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 22 March 2012 - 08:05 PM

Same here:

copy the bbcode directory (witch contains the XML file and the plugins directory) to the TRAQ root.

In the adminCP i pointed the XML file on the "Plugins" page. Installaton is successful, but no editor when creating new ticket.

local XAMPP 1.7.3 (PHP 5.3.1, MySQL 5.1.41)
Firefox 3.6.6
IE8
TRAQ2.0.1


Same problem here.



#32 arturo182

arturo182

    Advanced Member

  • Contributor
  • PipPipPip
  • 151 posts

Posted 22 March 2012 - 10:22 PM

You have to copy the plugins directory to the TRAQ root, not the bbcode directory.

You don't have to upload the XML file since you install plugins from your computer.
Traq, yo!

#33 DarkChester

DarkChester

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 23 March 2012 - 04:42 AM

Yeah, got it ;). I changed the database variables "PLUGDIR" and it worked.

Thank you for your reply.

#34 anditfeels

anditfeels

    Member

  • Members
  • PipPip
  • 12 posts

Posted 12 May 2012 - 11:58 AM

Guys, I'm stupid or what, but reading your messages anyway impossible for me to setup this plugin. Okay look what I did, firstly uploaded in the directory:
- traq/system/plugins
next files and folders:
- bbcode
- jquery-1.3.2.min.js
Then walked to the admin page, and installed plugin by browsing this file:
- bbcode-0.0.4.arturo182.xml
After all this I came to the settings page of plugdir and filled line like:
- system/plugins/jquery-1.3.2.min.js

So isnt' works for me. I really have no idea what to do. Can anyone help me?

#35 anditfeels

anditfeels

    Member

  • Members
  • PipPip
  • 12 posts

Posted 14 May 2012 - 04:47 AM

Anyone?

#36 anditfeels

anditfeels

    Member

  • Members
  • PipPip
  • 12 posts

Posted 15 May 2012 - 04:15 AM

I did everything you write...step by step, but it doesn't work! I don't know what's wrong! Please, look, maybe you missing something.

#37 anditfeels

anditfeels

    Member

  • Members
  • PipPip
  • 12 posts

Posted 15 May 2012 - 10:31 AM

I did the same thing. Again downloaded from the web-site "traq 2.3" same time downloaded "bb plugin 0.4", and put "bbcode" folder with "jquery-1.3.2.min.js" file to the "plugins" directory, pressed on install, and changed "plugdir" as you sayd. And nothing.

Now I've checked "jquery.min.js" file and it's got v1.7.2. But for an expiremet I put "//" before the echo on the line and again there's nothing new :(

#38 ChickenChips

ChickenChips

    Member

  • Members
  • PipPip
  • 16 posts

Posted 05 November 2012 - 02:34 AM

Just thought I'd let you know that I've installed this plugin on the official Traq site.


Hi Jack, can you provide a URL to 'this plugin on the official Traq site.' please? I followed directions for installing BBcode plugin provided on Forum and although I see the edit menu now when I create a new ticket, after clicking create/update the description window shows this [removed] instead of the link...:(

Any guidance you can offer? Thanks!


I suspect we have a spammer or something here trying to advertise other stuff, this post makes no sense.

He/she or even 'it' doesn't seem to understand anything about the original post, the quoted post and what this plugin does.

They talk about linking to the installed plugin, but it's a bbcode parser, which cannot be linked to, and from what I can tell, it doesn't seem to be installed anymore anyway.

They also refer to the "edit menu" (which there is no such thing) coming up after creating a new ticket after clicking "create description".


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users