Impossible install with SQLite

Support for Traq 3.x
Post Reply
superkekko
Newbie
Posts: 7
Joined: Fri Jul 07, 2017 6:06 pm

Impossible install with SQLite

Post by superkekko » Fri Jul 07, 2017 6:16 pm

If I use this DB for the install I'always get an error in vendor\avalon\database\pdo\statement.php line 145 (Call to a member function bindValue()). There's something I missing?

User avatar
Jack
Advanced Member
Posts: 668
Joined: Fri Mar 27, 2009 7:37 pm
Location: Australia

Re: Impossible install with SQLite

Post by Jack » Sat Oct 21, 2017 11:31 pm

While possible to choose SQLite, it's never been officially tested or supported. For traq 3.x it is recommended to use MariaDB/MySQL.

Traq 4.0 will support MariaDB/MySQL and PostgreSQL. SQLite however is still a little troublesome.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests